In Karify kun je gemakkelijk videobellen met je behandelaar, zonder extra programma's te installeren. Hiervoor is het wel belangrijk dat je een computer, browser en besturingssysteem hebt die niet verouderd zijn, en een snelle internetverbinding. In dit artikel beschrijven we de technische benodigdheden voor een videogesprek in Karify.


Wat heb ik nodig?

  • een computer, laptop, tablet* of mobiele telefoon**
  • een (ingebouwde) camera, microfoon en speakers of koptelefoon
  • een goedwerkende internetverbinding (minimaal 500 kbps)
  • een up-to-date browser***

* Een laptop of tablet heeft vaak een ingebouwde camera, microfoon en speakers


** Voor Android apparaten met versie 5 t/m 9. Voor Apple apparaten werkt het vanaf IOS versie 10.

Sommige Android apparaten bevatten een hardware chipset waarmee het videobellen niet werkt. Momenteel werkt het met Qualcomm en Exynos chipsets. Controleer de toestelspecificaties van de leverancier om te achterhalen welke chipset jouw telefoon of tablet gebruikt. 


*** Let op! Op een iPad / iPhone is alleen mogelijk om te videobellen met Safari. Op Android apparaten kun je met de meeste moderne browsers videobellen. 
Maak gebruik van een moderne browser, zoals bijvoorbeeld Microsoft Edge Chromium, Mozilla Firefox, Safari of Google Chrome. Internet Explorer en de oude versie van Edge worden niet meer ondersteund. Op de supportpagina Met welke browsers kan ik Karify gebruiken staan de downloadlinks.


Deze functionaliteit is alleen beschikbaar in Karify wanneer je zorgverlener het aanbiedt. Niet zeker of dit mogelijk is? Vraag het je zorgverlener!